Неудачная попытка обновления

Создание транзакции...
Проверка зависимостей...
Найдены неразрешенные зависимости: 
        Пакет libalsa-plugins-pulseaudio-1.0.24-1 требует libasound.so.2
        Пакет acroread-plugins-ecmascript-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-forms-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-ppklite-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-internetaccess-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-weblink-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-searchfind-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-pddom-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-checkers-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-reflow-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-sendmail-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-readoutloud-9.4.2-1 требует libgdk-x11-2.0.so.0
        Пакет acroread-plugins-ecmascript-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет acroread-plugins-forms-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет acroread-plugins-ppklite-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет acroread-plugins-internetaccess-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет acroread-plugins-weblink-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет acroread-plugins-searchfind-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет acroread-plugins-pddom-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет acroread-plugins-checkers-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет acroread-plugins-reflow-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет acroread-plugins-sendmail-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет acroread-plugins-readoutloud-9.4.2-1 требует libgtk-x11-2.0.so.0
        Пакет task-acroread-9.4.2-1 требует acroread-plugins-saveasrtf[= 9.4.2-1]
        Пакет task-acroread-9.4.2-1 требует acroread-plugins-accessibility[= 9.4.2-1]
        Пакет task-acroread-9.4.2-1 требует acroread-plugins-hls[= 9.4.2-1]
        Пакет acroread-plugins-checkers-9.4.2-1 требует acroread-plugins-comments[!= 9.4]
        Пакет task-acroread-9.4.2-1 требует acroread-plugins-comments[= 9.4.2-1]
        Пакет task-acroread-9.4.2-1 требует acroread-plugins-spelling[= 9.4.2-1]
        Пакет lib64kipiplugins1-1.9.0-3 требует libkexiv2.so.9()(64bit)
        Пакет lib64digikamcore1-1.9.0-2 требует libkexiv2.so.9()(64bit)
        Пакет lib64digikamdatabase1-1.9.0-2 требует libkexiv2.so.9()(64bit)
        Пакет acroread-plugins-pddom-9.4.2-1 требует acroread-plugins-makeaccessible[!= 9.4]
        Пакет task-acroread-9.4.2-1 требует acroread-plugins-makeaccessible[= 9.4.2-1]
        Пакет libpango1.0_0-modules-1.28.4-3 требует libpango-1.0.so.0
        Пакет libpango1.0_0-modules-1.28.4-3 требует libpangoft2-1.0.so.0
        Пакет libpango1.0_0-modules-1.28.4-3 требует libpangox-1.0.so.0
        Пакет task-acroread-9.4.2-1 требует acroread-plugins-multimedia[= 9.4.2-1]
        Пакет task-acroread-9.4.2-1 требует acroread-plugins-dva[= 9.4.2-1]
Пакеты не могут быть установлены. Пожалуйста, отправьте разработчику весь вывод программы.