Конфликт при обновлении пакетов ueagle-firmware — различия между версиями

Материал из Rosalab Wiki
Перейти к: навигация, поиск
(Removed unnecessary stuff)
 
Строка 2: Строка 2:
 
<pre>
 
<pre>
 
Некоторые запрошенные пакеты не могут быть установлены:
 
Некоторые запрошенные пакеты не могут быть установлены:
mesa-10.2.7-3-rosa2014.1.i586 (из-за конфликтов с mesa-10.4.2-2-rosa2014.1.i586)
 
 
ueagle-firmware-1.1-4-rosa2014.1.noarch (из-за конфликтов с linux-firmware-20141030-8.git0e5f6377-rosa2014.1.noarch)
 
ueagle-firmware-1.1-4-rosa2014.1.noarch (из-за конфликтов с linux-firmware-20141030-8.git0e5f6377-rosa2014.1.noarch)
 
</pre>
 
</pre>
Строка 11: Строка 10:
 
</code-bash>
 
</code-bash>
  
Этот пакет заменяется на linux-firmware.
+
Все соотв. файлы сейчас находятся в пакете linux-firmware.
  
  
 
[[Category:Известные конфликты обновлений]]
 
[[Category:Известные конфликты обновлений]]

Текущая версия на 16:58, 2 февраля 2015

Если наблюдаете при обновлении что-то типа:

Некоторые запрошенные пакеты не могут быть установлены:
ueagle-firmware-1.1-4-rosa2014.1.noarch (из-за конфликтов с linux-firmware-20141030-8.git0e5f6377-rosa2014.1.noarch)

Смело удалите пакет ueagle-firmware:

urpme ueagle-firmware

Все соотв. файлы сейчас находятся в пакете linux-firmware.